Home > Ticket 4 – NAT Inside

Ticket 4 – NAT Inside

March 27th, 2015 in TSHOOT v2 Go to comments

Client 1 & 2 are not able to ping the web server 209.65.200.241, but all the routers & DSW1,2 can ping the server.

NAT problem on R1’s ACL. (use IPv4 Layer 3)

Configuration of R1
ip nat inside source list nat_pool interface s0/0/1 overload

ip access-list standard nat_pool
  permit 10.1.0.0
  permit 10.2.0.0
!
interface Serial0/0/1
ip address 209.65.200.225 255.255.255.252
ip nat outside
!
interface Serial0/0/0.12
ip address 10.1.1.1 255.255.255.252
ip nat outside
ip ospf message-digest-key 1 md5 TSHOOT
ip ospf authentication message-digest

 

Ans1) R1
Ans2) NAT
Ans3) Under interface Serial0/0/0.12 delete the “ip nat outside” command and add the “ip nat inside” command.

Comments (48) Comments
Comment pages
1 3 4 5 28
  1. shaig
    June 16th, 2016

    Hi can someone tell me please in the real exam will the tickets be labelled that it is a OSPF Authentication or HSRP or BGP Neighbor or NAT ACL ticket. Or do I have to work it out myself ? if not how is the best way to find out? thanks

  2. iread
    June 22nd, 2016

    well now which one is static IP and which one is dynamic IP. 209.65.200.241 is dynamic or 10.2.0.0 is dynamic. Please help

  3. vl
    June 25th, 2016

    @iread:
    Not quite sure what you mean by your question above, however in general you can say that:
    IP: 209.65.200.241
    is the (statically assigned) IP for the external WEB Server within BGP AS 65002
    Then the IP route towards IP Net: 209.65.200.240 is dynamically learned on CE Router R1 from ISP PE Router via eBGP.
    TSHOOT Client Adresses within IP-net: 10.2.0.0 was originally dynamic setup via DHCP in the former 642-832 exam, but statically assigned on the clients within the current 300-135 exam of today.
    Don’t know if this answers your question?

  4. Jamel
    July 19th, 2016

    There are not where can i buy cheap jerseys online for sale, but best shop to buy discount nfl jerseys china for cheap free shipping.

  5. Adam
    July 24th, 2016

    Dear friends and exam takers,,,,
    Just for information please can you tell me that ticket and configs, M.C.Q,s and simulations are different in premium and normal account? Or they are same,,,,, what is difference in premium and guests account? what is benefit of premium account?
    Please reply ASAP
    Regards,

  6. Joesph
    August 15th, 2016

    Amazing things here. I am very happy to look your post.
    Thanks a lot and I am taking a look forward to contact you.
    Will you please drop me a e-mail? nba jersey shorts sale

  7. Fermin
    August 17th, 2016

    I am really enjoying the themehttp://www.networktut.com/design of your weblog.

    Do you ever run into any web browser compatibility issues?
    A handful of my blog audience have complained about my website
    not working correctly in Explorer but looks great
    in Safari. Do you have any ideas to help fix this problem?
    kevin durant pokemon master

  8. Buster
    September 12th, 2016

    Go online find the elite dri fit softball jerseys
    for football,basketball and baseball. And the Rams Fans Burning Jerseys,too.

  9. Dinesh
    September 13th, 2016
  10. CCNP-1000
    September 15th, 2016

    I pass the exam today with score of 1000/1000 it took me 70 minute to finished it.

    I had the latest dumps all off them was garbage. I just study this website go for premium.
    I read all the comments and practice all the tickets on website and PT and gns3.

    To pass the exam with score of 1000 this website it’s enough but to survive out there you have to study hard, by hard i mean hard! Out there the person who knows one line more its the winner so passing this exam its jut the beginning of your study’s.

    Enough said this is how i did it : (i found this strategy on this website bye the ccnp-guy)
    ______________________________________________________________________

    You have to ask your self Is it ipv4 or ipv6?

    If IPv6 you have these 3 questions, 1 each on
    R2: (T12) IPv6: enable ospf 0
    R3: (T15) IPv6: remove “tunnel mode ipv6″
    R4: (T16) missing Redistribution from RIPng to OSPFv3

    If its IPv4 do the following to narrow it down:

    From Client 1 ping 10.1.1.1 if its :

    OK? = 3 tickets on R1:
    (T03) Wrong IP of BGP neighbour
    (T04) NAT – ACL mis-configured
    (T05) WAN ACL statement missing

    If you cant ping 10.1.1.1 try to ping 10.1.1.2 from client 1

    OK? = 1 ticket on R1:
    (T01) OSPF Authentication

    If you cant ping 10.1.1.2 try to ping 10.2.1.1 from client 1

    OK? = 2 tickets on R4:
    (T11) Redistribute ospf to eigrp (“to” & -> )
    (T14) EIGRP Passive Interface

    If you cant ping 10.2..1.1 you have 4 ticket as follow:

    NO? = 1 ticket on DSW1:
    (T06) VLAN filter

    or = 3 tickets on ASW1:

    (T08) Access port not in VLAN 10
    (T09) Port Channel not allowing VLAN 10,200
    (T07) Port Security

    I also had multiple choice questions and Eigrp and ospf simlets

    Good luck to you all.
    This is just the beginning so study hard.

  11. Dinesh
    October 2nd, 2016

    Hi Guys

    I Cleared CCNP TSHOOT on 30th Sep 2016 with 1000 Marks. I am going to my share experience of recent completion of exam details with new Packet tracer labs and Multiple choice explanation on You tube channel. If any one plan to take exam in upcoming days, I hope will helpful for you to score 1000 Marks. Please subscribe to my channel if you like it. Right now i had posted previous videos in tamil, But will post Labs in English with fixing Voice issue in video faced by user in previous videos. Your Suggestion welcome on Channel…

    https://www.youtube.com/playlist?list=PLkKuRw9Jznp7BVs7T9noV8d8rc0x_OjjZ

  12. Anonymous
    October 24th, 2016

    545/1000 Today I took the test and all tickets changed. I need help. If anyone has new tickets my mail is {email not allowed}

  13. Ummer
    October 25th, 2016

    I gave the exam today and passed with full marks.
    Everything came from Networktut ! Nothing’s changed.

  14. Sid
    October 26th, 2016

    In ticket 4 Answer: …ip 10.2.1.0…but:

    Ans3) ..10.2.0.0…

  15. theo1588
    October 28th, 2016

    @Sid, the PC Client1 ip add is 10.2.1.3/24 so the issue would be to add this commande on R1 ip access-list stdrt permit 10.2.0.0 0.0.0.255

  16. Reta
    November 10th, 2016

    cheap chicago bulls men jerseys – 1986 Nba Draft Selections for sale, supply usa cheap Scott Tolzien jerseys free shipping with paypal also free gift can get.

    Very good information. Lucky me I came across
    your blog by accident (stumbleupon). I’ve book marked it for
    later!

  17. Mason
    November 16th, 2016

    Testmayor materials are very accurate. Few incorrect answers. But I do not expect a full score, anyway. 89% is enough for me. I just passed my exam 9 hours ago. The dumps are trustful. I recommend it to all who want to pass their exam in the first attempt. Practice your exam with http://www.testmayor.com/300-135-test.html dumps and you will 100% pass your exam.

  18. Boss
    November 30th, 2016

    Pass CCNP tshoot with 9xx marks. All tickets are valid. Thanks to God and Networktut

  19. Nannette
    December 12th, 2016

    usa soccer sweater Amazon Shopper online retail,with link: {Nike Broncos

  20. sun
    December 13th, 2016

    is the tickets and questions still valid for this week ?

  21. Aria
    December 13th, 2016

    I recommended http://www.grades4sure.com/300-135-exam-questions.html dumps is Valid. I took the test on Monday. 92% questions were from the Grades4sure dumps. All questions and answers are valid, You’d better have to understand the technologies.

  22. elhombre2016
    December 17th, 2016

    This ticket is still valid I had it this past week and got 1000/1000 on the exam. I don’t recommend you waste your money buying this crap about grades4sure, everything you need to know is here but you should watch cbt nuggets videos and do some research to better understand the material.

  23. DiPace
    December 24th, 2016

    As for me I do much more care about the knowledge than getting certified…So I prefer to take all my time reading and reading stuffs and try as much as I can to understand the principles and concepts of each and every single detail or acronymes and definitions first then take my time to practice with PT (or GN3) as well read as much as I can all kinds of videos on Youtube (yeah some may think that’s confusing…well…i don’t know…for guys coming from no-IT studies at the University…I think that’s not confusing at all…that’s gives more confidence)…then ONLY after all that I can go for exam and whatever mark I get above the threshold ( don’t care at all about getting 1000/1000) then I am good and ready to face the realities of “Live/Industry” Environment, because, guys…remember we are getting ready not for holding Big Titles as Certified Guys but geting ready to troubleshoot and improve existing Networks Systems…I mean …that’s what I do focus on…I am not ready for my CCNP Exam…Still reading and reading then in 1 or 2 months I will go for all the 3 Exams at once…Yeah….

  24. Garry
    December 30th, 2016

    I think that what you said was very reasonable.
    But, think on this, what if you typed a catchier post title?
    I mean, I don’t want to tell you how to run your website, but suppose you added something that makes people want more?

    I mean TSHOOT Questions and Answers Ticket 4 – NAT ACL is
    kinda vanilla. You could peek at Yahoo’s front page and note how they create post
    titles to get viewers interested. You might try adding a video or a pic or two to get people interested
    about what you’ve written. Just my opinion, it could bring your blog a little livelier.

    wholesale jerseys

  25. Mickie
    January 11th, 2017

    Thanks , I have recently been searching for information about this subject for a
    while and yours is the best I’ve discovered till now. However,
    what in regards to the bottom line? Are you certain concerning the source?wholesale nba jerseys

  26. Efrain
    January 14th, 2017

    Great place to order wholesale Austin Howard jerseys by Paypal.

    Nike Ravens 52 Ray Lewis Purple Team Color Draft Him
    Name Number Top Women Stitched NFL Elite Jersey

  27. Gennie
    January 14th, 2017

    What is wholesale D’Qwell Jackson jerseys? Maybe you can ask
    for more here. 11 Elite Falcons Julio Jones Women Jersey Stitched Nike NFL Breast Cancer Awareness Grey

  28. Wilhelmina
    January 24th, 2017

    I am wholesale baseball jerseys supplier online, take coupon code here:
    cheap jersey boy tickets nyc

  29. Anonymous
    January 27th, 2017

    Hi all

    Networktut not updated.

  30. Raghav
    February 2nd, 2017

    Passed today. MCQs changed, New exhibits, not so difficult iBGP & eBGP Simulation. Trouble tickets remained unchanged though.

    Read the Scenario for iBGP & eBGP Simulation your answers will be there if you pay attention when looking at the configuration.

    12 tickets
    6 MCQs
    1 Simulation for iBGP & eBGP

    All the best!!

  31. Anonymous
    February 16th, 2017

    ip access-list standard nat_pool
    permit 10.1.0.0

    Add the command permit 10.2.0.0 in the nat_pool access-list

    Is this correct? I’m asking because in a real case this wouldn’t match addresses from the subnet 10.2.1.0 unless you specify the wildcard mask in the ACL.

  32. baby Sri
    February 24th, 2017

    ip access-list standard nat_pool
    permit 10.2.0.0

  33. rakker
    April 6th, 2017

    ticket valid

  34. Joseph Coxwell
    April 13th, 2017
  35. Anonymous
    April 14th, 2017

    Here it say to do the following :Add the command permit 10.2.0.0 in the nat_pool access-list

    but in the packet tracer its different, i need to permit 10.2.0.0 0.0.255.255 in the standart Nat_Traffic access list.

    WTF?

  36. refrigerated truck
    April 26th, 2017

    Hi, I would like to subscribe for this webpage to get most recent updates, thus where can i do it please help out.

    http://swap4it.com/author/viktotn5no/

  37. agents realtors
    May 17th, 2017

    I am going to gear this examine toward 2 types of persons: recent Zune home owners who are taking into consideration an upgrade, and people in america striving to come to a decision among a Zune and an iPod. (There are other avid gamers well worth thinking of out there, including the Sony Walkman X, still I hope this provides by yourself enough information and facts to make an conscious option of the Zune vs players other than the iPod line as properly.)

    http://www.agentsrealtors.org

  38. Joe
    May 25th, 2017

    Anonymous:

    The Ticket 3 (standard NAT ACL) on R1 i called: “Nat_Traffic” @ Exam, just like the similar ACL name within the PT Ticket 3 LAB itself here on Net Tut!
    Thus the “Net-Pool” (std.) ACL Name is NOT correct for this Ticket # 3!

  39. Anonymous
    June 14th, 2017

    @networktut, can you please fix ticket 4 on simulator (prem membership) as it still says nat acl information????

  40. roller99
    June 14th, 2017

    Are you going to change the simulator and how soon?

  41. asc
    June 15th, 2017

    You description says it’s Int Serial0/0/0.12. But in the simulator it’s Serial0/0/0.
    In the simulator ther isn’t a int Serial0/0/0.12.

  42. networktut
    June 16th, 2017

    @asc: In the exam it is s0/0/0, not s0/0/0.12. It is a typo in the topologies. But we still mention S0/0/0.12 here so that you are not confused with the topologies.

    @roller99: We have just updated our simulators with all the new tickets. Please try again.

  43. Miki
    June 23rd, 2017

    Passed 9xx.
    All tickets/quesitions were in the 68q dumps.
    You can find them here https://twitter.com/premiumdumps1/status/878261503110987776

  44. ccnbrik
    June 27th, 2017

    @everyone
    why are all others in this topology able to ping except the clients?.
    yes, the answer is there
    but i need clarification as my gns sim isn’t able to reproduce the issue and i dont see why the nat outside command is interfering since for outside interfaces, routing occurs before translation anyways.

  45. Charlotte
    July 6th, 2017

    Passed this today with 92%, All of the questions are more or less the same as this dump, word for word. I recommended https://www.test4practice.com/300-135-practice-test.html

  46. alvin
    July 17th, 2017

    hi~ everyone~ i can’t find out R1 config “interface Serial0/0/0.12….ip nat outside” . what can i do? help me plz~

  47. Martin
    July 20th, 2017

    Passed, used the 21q dumps from IT-Libraries

    Good luck!

  48. Anonymous
    July 20th, 2017

    Confirming the 21q dumps are valid.

Comment pages
1 3 4 5 28